从今天开始,如果你试图在 macOS 10.13.4 中运行 32 位应用的话,系统会弹出个一次性的警告框,提醒用户(或者说开发者)将软件升级到 64 位以符合新的兼容性要求。是说,在 macOS 全面转向 64 位之前,32-bit 的 app 还是可以使用。

新闻来源:32 位应用快将不能在Mac OS上使用